Log In

Daily Wheel...Its just...broke....

2 Nov 2020, 12:56 am
Okay, the wheel is basically broke for me. The last few days its been SUPER glitchy (like the images were glitchy). But, it worked fine so I kind of let it go. Well, now the images won't even load all the way. I've spun the wheel 3 separate times, it stopped three separate times. However, I still have yet to actually get anything in my inventory. I now have the option to spin the wheel a fourth time. And the images are mostly loaded?

I am really not sure what i'm suppose to do.
Coyote [#31134]
29 | Trans: He/Him | Pan | +1 fv time | Ping me
Star Wars | Nature | Pagan | Goblincore | Fanboy

Menagerie Completion Status: 12.3%


2 Nov 2020, 1:03 am
maybe a screenshot of the wheel would help?
post your wishlist
jess #7302 | she/her | links
2 Nov 2020, 1:06 am (Edited 2 Nov 2020, 11:43 am)
Well, the images get glitchy when the wheel goes. I guess I should have clarified that. The first time, not much loaded. I went to check it out and the original (like the screen you see when you can spin the wheel) looks normal now. I still have the option to spin the wheel again, but that seems where its freaking out. I don't have any sort of screen record or anything to show it. However, if someone things I should try and spin the wheel again (maybe it will work by some luck?) I can try and do that?

(I swear if it works now that AFTER i posted this...)

edit: For the record, the carnival wheel works perfectly fine.

Edit, hours later I tried it again. Apparently it works fine now. Not sure what happened last night, but....its fixed?
Coyote [#31134]
29 | Trans: He/Him | Pan | +1 fv time | Ping me
Star Wars | Nature | Pagan | Goblincore | Fanboy

Menagerie Completion Status: 12.3%
20 Nov 2020, 2:49 pm
The wheel keeps glitching for me so badly that I have stopped trying to watch it and just start it and go directly to inventory to see what it gave me which thankfully works. It keeps going from not showing up at all, regular size and this:
photo_2020-11-20_21-46-53.jpg
20 Nov 2020, 2:51 pm
VoidDancer Yes! This is the image I've been trying to capture forever! It hurts to watch. It just...has issues. Thankfully outside of the one day, mine goes straight into my inventory. There was one day where it repeatedly did not give me anything and just told me to respin.
Coyote [#31134]
29 | Trans: He/Him | Pan | +1 fv time | Ping me
Star Wars | Nature | Pagan | Goblincore | Fanboy

Menagerie Completion Status: 12.3%
20 Nov 2020, 3:07 pm (Edited 20 Nov 2020, 3:08 pm)
Same like that image.
I also have the wheel pieces of it apearing and disapearing... ond day i needed to spin it 5 times before it gave me a box... but that may have been cause bad internet.
(Will attempt a screenshot tomorrow)
siggy.php?id=4480408 <- click mypetpls

28491103_WBDljBFJZybFEsW.gif28628572_9V7PwW0TQpCBOkI.gif28584655_4nu9MxL4y21IyVN.gif28511734_zAF2zlQAzUN3KZj.gif☆☆
20 Nov 2020, 3:18 pm
I have these issues too, but I thought it was because of my poor internet
Today I had to spin several times before i got a box, but since the images were glitching, i didn't know what I got until i looked in my inventory
Cat ❤ Loves cockatiels ❤ Tea

Pm me If you need anything~
20 Nov 2020, 3:20 pm
Brittdub koromaru I am lowkey glad I'm not the only one dealing with these issues! I started assuming I was the only one. I've had these issues since the wheel started.
Coyote [#31134]
29 | Trans: He/Him | Pan | +1 fv time | Ping me
Star Wars | Nature | Pagan | Goblincore | Fanboy

Menagerie Completion Status: 12.3%
20 Nov 2020, 8:16 pm
No, you are definitely not the only one! But as you said, it is hard to capture the image because it keeps switching so fast so it took me a while to get a proper screenshot!
20 Nov 2020, 8:23 pm
I've had this happen once when it didn't fully load since my internet was very bad that day (the website loaded, but not all of the images since quite a few are separate images on top of one another). I don't really care if I get whatever I spin, but this isn't good.

I'm sure them team will be looking into it!!
------------------------------------------------------------
~ Female ~ She/her ~ Canadian ~ Vocaloid and UTAU lover ~ Anime and Manga lover ~ Artist ~ + 1 h FV time
------------------------------------------------------------
1wgCe4X.png I am Autochorissexual1wgCe4X.png
please ping! you can do so by @ Unnamed-light or by using my ID @ 122247
20 Nov 2020, 8:26 pm
Are you using mobile while seeing these problems? I've spun the wheel a few times on mobile and the wheel always has that tiny wheel behind the big one and the images wonking out. I've always received the box after spinning though, and for reference the mobile browser I use is Chrome. I've had no issues at all on desktop.

Please let me know about all insect/arachnid adoptables <3

sig.gif
20 Nov 2020, 8:42 pm
I have pretty decent internet, so I doubt that is it. I never had issues. I use Chrome. Computer is fully updated. I don't have the best phone, so I personally don't use mobile. So I couldn't say. All I have had were issues. However, apart from that one day, I always get my item. I just don't always know what I get. One day I spun it like 3 times in a row.
Coyote [#31134]
29 | Trans: He/Him | Pan | +1 fv time | Ping me
Star Wars | Nature | Pagan | Goblincore | Fanboy

Menagerie Completion Status: 12.3%
21 Nov 2020, 12:20 am
Well strangly enough i was tapeing my screen as i used it and it worked perfectly fine today... so weird since my internet is actually being horrible today...

But its nice toknow its a problem that other people do have.
siggy.php?id=4480408 <- click mypetpls

28491103_WBDljBFJZybFEsW.gif28628572_9V7PwW0TQpCBOkI.gif28584655_4nu9MxL4y21IyVN.gif28511734_zAF2zlQAzUN3KZj.gif☆☆
21 Nov 2020, 9:00 am
It happened to me both on pc and mobile, that screengrab was from my pc. I have decent internet, even on a bad day. If it is a problem with the image not loading fast enough ...that image has to be way larger than it has any right to be. I know I did have a problem with the serpent image that I ended up just blocking so it might be a repeat of that.
21 Nov 2020, 9:15 am (Edited 21 Nov 2020, 9:16 am)
I think it might be glitching because it's heavy to load? Every time a section of the wheel is highlighted, a brand new image of the wheel has to load. The wheel has 10 sections, that's 10 medium-sized images that need to load within seconds. I might be wrong though, that's just my speculation...

Ping me: @67921
Toyhou.se
Other links
+7 hrs FurVilla time
spacer.png
furvilla_buttons_signature.png