Log In

Transfers not able to be accepted

27 Feb 2019, 12:00 pm
Hello! I am hosting a giveaway board and many people have reported to me that they are not able to accept the items I am sending. Some people have been able too because I am getting notifications but many also are not and are getting the message

'Could not accept transfer'

I have tried cancelling the request, sometimes that does work, sometimes it doesn't...

Can this kindly be looked into?

Many thanks in advance :)


27 Feb 2019, 1:09 pm
[ bumping post as I'm getting the ''can't accept transfer' error myself ]
| Joe | 18 | He/Him |
27 Feb 2019, 1:17 pm
For what it's worth: Repeated attempts to accept (often after waiting a bit) sometimes work. Today I was able to accept a transfer that Domayne had sent 6 hours and 50 minutes previously... after repeated attempts and some extra waiting.

Could this be an issue with there being a transfer queue, and/or some kind of limitation on the number of transfers that are allowed to be processed by any individual user within a specific time frame?

Hope this can be fixed soon! This kind of giveaway gives a great boost to community morale and goodwill. :)
27 Feb 2019, 2:44 pm
Same as Aviva - after three attempts it eventually worked, but it was a few hours later. It's very odd!
27 Feb 2019, 4:33 pm
I'm having the same issue asdfghjk
Guess I just gotta keep at it xD
Call me Lulu.
I am trading everything except my villagers for Pokefarm and Pokeheroes currency/things.
Click my PFQ party as a guest for 1k FC!

Please ping me, unless it's one of my threads.

I love me some art B)
Here's my art collection~
27 Feb 2019, 5:38 pm
Same here
giphy.gif
giphy.gif
27 Feb 2019, 5:40 pm
Same with me too
16453083_5a1C2gWI2Vvc2Hn.png
PxpMLT5.pngW4yikiX.png
27 Feb 2019, 5:53 pm
Same here! I eventually asked Domayne to just send the item in a trade, but that's more tedious than transfers ; w ; I had the same thing happen with Beaky yesterday, also.
12265435_C0u.png
y6gh8poh

[ beta tester ♡ FV -2 ♡ he/they/it ]

[ toyhou.setumblr ]
[ discord: nuri#3818 ]
28 Feb 2019, 9:37 am
Yikes, I'm having the same problem.
Es3aA1d.gif
28 Feb 2019, 10:21 am
Same
Check out my cheap painties
http://www.furvilla.com/forums/thread/105208-knock-knock-a-premade-shop?page=1
28 Feb 2019, 10:35 am
oh this happened to me before

try it as a trade!
vista by atilla
heart & icon by peridxt
.
ibr36yM.gif
cSCXH8Q.gif
#9085 + they / she
active threads
28 Feb 2019, 10:35 am
Same here, too.

I sent in a Bug Report.
28 Feb 2019, 10:42 am
I'm having the same issue, an anon sent me something but I can't accept it
16486570_XlCjjhrFloohyZS.png
Kawaii Stars Vista Made By: Beaky
I used to be CandyCat77024
Please do NOT ping me in my own threads, I'm subbed.
28 Feb 2019, 11:54 am
same, I have two transfers i cant accept...
28 Feb 2019, 12:30 pm
I now have three item transfers I can't accept, two from the lovely Domayne and one from a kind anon today :( I've tried so many times. I have over 800 inventory spaces so that's not the problem.
28 Feb 2019, 2:38 pm
Same problem over here! None of the item transfers I've sent to my friends have gone though.
dcbv2ut-85c45027-18df-4f01-944c-7e547adb
28 Feb 2019, 2:43 pm
Got an anon transfer I can't accept today
Loading environment...
28 Feb 2019, 4:13 pm
Hey folks, here's something that worked for me: wait an hour, then try Accepting on your phones (if you have one with internet) instead.
28 Feb 2019, 6:50 pm
re: accepting it on your phone, unfortunately i'm primarily a mobile player but phone vs desktop hasn't made a difference for me! i think it's site-end, not device end. either way, i haven't been able to accept my items either (one from anon, one from domayne)
☆ cicada ☆ it/its or they/them ☆
28 Feb 2019, 6:53 pm
Hi guys! Hopefully admins are on this, as it has been ticketed as well as bugged.

In case it helps, when I ran into the problem it seemed to help to wait a while, then try again. Eventually I was able to accept mine.

Let's hope they have this fixed soon -- meanwhile, keep trying (with some time in between)!
28 Feb 2019, 8:59 pm (Edited 28 Feb 2019, 8:59 pm)
I have 3 from him that I can't accept.


Aviva

Waiting awhile doesn't necessarily work, at least not for me. I've been waiting and trying since the first day he began giving away. Thanks for the idea tho.
.
1 Mar 2019, 11:07 pm
Hello there! Unfortunately this issue seems to have been around long before my time, although it is hard to track down as it is inconsistent. I have added it to the Existing Bug Reports list and will be employing the help of some other staff later on to experiment with a few ideas.

If you have a transfer that is stuck, please let me know what the transfer contains and who it is from so that I may investigate if anything looks off with it.
1 Mar 2019, 11:33 pm (Edited 1 Mar 2019, 11:33 pm)
thank you so much for looking into it!!

i hope it's okay to tell you in a forum post, since it's not an exploit? my specific transfers are:
1x Magical Sea Snake Plush from Domayne. sent 27th February 2019 @ 4:56 AM. message: "Enjoy ^-^"
1x Gold Fennec Fox, female, 5 breeding charges, breedable now; from anonymous. sent 28th February 2019 @ 6:05 AM. message: "Hope you have a great day ^-^"

it might be a long shot, but i wonder if it has something to do with the ^-^ in the messages? i've received/sent items with both carets and dashes in them, but not both at the same time, and that was ~2 years ago.
☆ cicada ☆ it/its or they/them ☆
1 Mar 2019, 11:50 pm
Xyumika

I really appreciate you looking into this. I have sent you a PM with my info.

Thanks! =)
.
7 Mar 2019, 1:44 am
Has anyone heard anything yet? It's been 9 days now that I've been trying to accept these.
.