Log In

Haunted Drax Recipe Crafting Failed

25 Nov 2019, 6:45 am
I’m getting an an error when I try to craft the Haunted Drax Recipe

‘Trying to get Property of non-object’

My alchemist is tied up with this recipe and can’t do anything else until it is resolved.


25 Nov 2019, 1:11 pm (Edited 25 Nov 2019, 1:20 pm)
I'm getting the same thing with the Necromanced Drax recipe.
edit: I just tried collecting again and it worked.
25 Nov 2019, 1:25 pm
_Drool_ is your inventory full?
dawn_of_eternity.gif
25 Nov 2019, 3:59 pm
I tried again and still getting an error, I have about a 100 free spaces in my inventory.
26 Nov 2019, 12:54 pm
I’ve tried giving my villager a different career and coming back to the alchemist, but I’m still getting the same error. I’ve also logged into furVilla using different computers and handheld devices but that also has made no difference.
26 Nov 2019, 4:52 pm
_Drool_ Hi! Can you try now?
4294-pine-nut-pot-pie.png
26 Nov 2019, 6:36 pm
Owner-Quinn I tried and success! Thank you.
2 Dec 2019, 11:37 am (Edited 2 Dec 2019, 11:37 am)
Keeping this thread as a reminder that at some point will need to come up with a more direct fix. Right now the drax are being reward as extras. Thus it is not showing as part of the recipe.
4294-pine-nut-pot-pie.png