Log In

Combat Bugs

6 May 2017, 3:04 am
Please post information about bugs with the system here!


6 May 2017, 5:00 am
It's only minor, but the Narwhal Spear is currently listed as armor? It's a weapon though. D: (Apologies if this was better placed in the feedback thread.)
eOsylH2.png
i saw a dog so perfect i gave it my entire wallet?
please ping me when replying!
vista by genie
7nFDRhO.gif
6 May 2017, 5:02 am (Edited 6 May 2017, 5:02 am)
i think theres also grammatical error when it says something about equipment needing to be converted? i forgot where and i cant screenshot since im on my phone ;0
vista by atilla
heart & icon by peridxt
.
ibr36yM.gif
cSCXH8Q.gif
#9085 + they / she
active threads
6 May 2017, 5:02 am
peridxt

Fixed, thanks!
6 May 2017, 5:03 am (Edited 6 May 2017, 5:05 am)
I cant eqip any of my weapons or shields.
EDIT: Ok now it works, my inventory was bugged :'D
PLEASE CLICK US! ->v6DvV.gifnf34c.gifPD9tS.gifV3OjL.gifWR7St.gif
6 May 2017, 5:08 am
I converted my Frozen Bone Shield, but it's listed as armor rather than a shield.
just call me Cream!

previous users: Ambipom, Cha
6 May 2017, 5:09 am
My HP potions don't work at all, they just endlessly load...Does that count as a bug?
6 May 2017, 5:12 am
MariahKat

Yes. They should just be stock items now, I'll look into this. Use Chocolate Candycorn to heal out of combat - Healing potions are used in combat in combination with items like Sashes.

@ Cha

Fixed!
6 May 2017, 5:23 am (Edited 6 May 2017, 5:50 am)
Ignore
Ping me to get my attention vQtTcwx.gifSS3lnV3.gifs34Ah3b.png?1ninian_dancer_ring.gif
Female | Any pronouns | Video recorder/editor | +7 FV Time | A friendly Woomy
6 May 2017, 5:24 am
Unable to equip the new warrior items from the daily thing this morning.
I'd equipped two of them, it worked, yet when I went to check a notification then got back into Bakura, there were no items equipped at all
Sheason is my furvilla waifu
Please Ping me!

Connor. He-Him/They-them Pansexual
20 Canadian ENTP-T
+2 Hours Server time.

gF0J5AA.jpg311lu8z.png
6 May 2017, 5:29 am
For some reason I would click to equip weapons or shield and it says I have none but.... I have some in my inventory, they're the older weapons tho
·.¸¸.·♩♪♫ Andy | He/Him | INTP | Writer (Ao3) ♫♪♩·.¸¸.·
Join the Akio protection squad? Stately.gif Selling all for FR!
6 May 2017, 6:05 am (Edited 6 May 2017, 6:05 am)
This seems really odd

2017_05_06__2__by_mariahkat-db8a82r.png

I won with 0 health? Shouldn't this end in a tie or whichever hits first wins and they take no damage that turn due to the other fainting? (Hint @ speed)
6 May 2017, 6:32 am
Kin is level 2 and was able to enter the Novice Training Grounds, is this intended? The wording makes it sound like it's only for levels 0 and 1.
LvF9gA.pngMkDY5I.gif
6 May 2017, 6:39 am
LazyKat

The maximum level is set to 2, so I suppose it's technically working as intended, but a mishap on my end. Regardless, I believe I'll leave it as-is for now to help ease people into the system. I'll update the description.

MariahKat

I'm not actually sure how the combat log is displayed, but in that case you seem to have won because your speed stat is higher than the monster, so your damage effects resolved first.

If it ends up being a point for discussion, I'll find out more information on the specific resolution factors.
6 May 2017, 6:43 am
It doesn't show me any weapons and shields i have? :\ I get a page that says "no items to select" even though i have items that can go in.
6 May 2017, 6:45 am
puubutt

You need to go to your inventory and convert old items to new versions. You should buy some beginner stuff as well, though!
6 May 2017, 6:47 am
Tusk sword is appearing as armor after converting
umm idk what to put here >.> so yeaaah umm ummm idk ilu maybe possibly if your like idk decent or something?
6 May 2017, 7:31 am
Sorry to bother again, I know it's pretty minor, but I'm level 3 now and the Training Grounds will still let me battle. I thought at first it was just because I had 'continued' from inside a battle, but when I tested it, it let me in from the warrior page as well.
Just letting you know!
LvF9gA.pngMkDY5I.gif
6 May 2017, 7:50 am
Using a chocolate candy corn didn't heal me D:
tumblr_inline_n509t3mjHY1s8fa1r.gif
6 May 2017, 8:02 am
I had two legacy items that qualified for the trophy and converted them both. I now have two durability trophies. Not a huge deal, just wasn't sure if that was intended or it's a bug, :)
6 May 2017, 8:03 am
Not so much a bug, but when looking at equipment in the item museum (for example the amulets) it says "wins required" instead of minimum level, even though that's not longer applicable.
howdy! <3
she/they, +6 FV hours
File a Report | Knowledgebase (Guides) | Shoot me a PM
6 May 2017, 8:04 am
There is a small bug with the Grungy Wooden Shield. It is suppose to block then parry an attack, but it sometimes doesn't do anything at all.
Deads
8YF8LhY.png
Made by Me
6 May 2017, 8:09 am
"Looks like this is your first time viewing the new system! Nepeta been converted to the new system."
Should it have been "Nepeta has been-"?
minty_anthro_bouncy_pixel_by_nyanami_gif
minty | she/her | daemian + fictionkin
fv time + 6

sig art base by nyanami @ dA, avatar base by baronessa @ FA
ping me for replies unless it is my own thread!
6 May 2017, 8:10 am
I'm not sure if this is the right place for it, but I've been trying out warrior for the first time, and none of the achievements are unlocking for my warrior, even though they've won and lost several battles? Is this intentional at the moment, or no?
6 May 2017, 8:12 am
SageLiln

Fixed, thanks!

LazyKat

Mentioned it to the coder. It seems my level 12 warrior can access it as well.

Keldeogirl

I'll keep an eye out for further reports on this. I haven't had it happen yet, but if it's a common thing it'll need to be fixed ASAP.

Calixita

It's intended. You can get it an unlimited number of times.

Fluzzy

Unlike block on other shields, parry only prevents skills - not spells. If it says a monster "casts" an ability, parry won't work.